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Google Drive

e Google Drive (previously Google Docs) is a free, Web-based word
processor, spreadsheet, presentation, and form application offered by
Google. It allows users to create and edit documents online while
collaborating in real-time with other users.

e Documents can be shared, opened, and edited by multiple users at the
same time. You can keep track of changes (and of the person who made
them), and even revert to an older version by using the Revision history.

e Google Drive is the home for Google Docs.

* Google Drive lets you do more than just store your files. You can also share
files and edit them from any device.

* You can view over 20 file types in Google Drive in your browser, including
videos, even if your device doesn’t run the file’s original software.

e Google Drive lets you share documents in folders, and all new documents
added to the folder take on the same share properties.
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Google Docs School Self-Study Templates

e Self-Study Report templates are available in Google Docs, in one
document or broken out into separate categories for Chapter lll.

ACS WASC/CDE 2017 Edition Self-Study School Report Template: Word Doc Template | Google Drive (Docs)

Template
Click here for information on how to use Google Drive (Docs).

Each category of Chapter Il is also available as a separate Word or Google Docs template.

Chapter Il
Category A: Word Doc Template | Google Drive (Docs) Template

Category B: Word Doc Template | Google Drive (Docs) Template
Category C: Word Doc Template | Google Drive (Docs) Template

Category D: Word Doc Template | Google Drive (Docs) Template
Category E: Word Doc Template | Google Drive (Docs) Template

© ACS WASC
3



Google Docs Visiting Committee Templates

Visiting committee Google Docs templates are available for most
accreditation protocols:

e Self-Study Preuvisit Preparation Worksheet Templates

e Self-Study Documentation and Justification Statement
Templates

e Self-Study Visiting Committee Report Templates

e Mid-cycle Visiting Committee Report Templates
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Web Browser Recommendation

Although Google Drive works on all browsers, the Chrome browser is

always a good choice as Google Drive and Chrome are both Google
products. Chrome also allows offline editing.

To download the free Chrome browser, go to www.google.com/chrome.

G chrome

chrome
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Google Drive: Getting Started

e Clicking the red New button m You can then select whether to create a New Folder,
File upload, Folder upload, Google Docs, Google Sheets, or Google Slides. You can also create
Google Forms, Google Drawings, Google My Maps, etc.

New folder...

File upload \

B B

Folder upload \

Google Docs

Google Sheets
Google Slides

More >

e Share with exactly who you want — without email attachments.
e Search or sort your list of files, folders, and Google Docs.

e Preview files and Google Docs.

More information about Google Drive can be found at
https://support.google.com/drive/bin/answer.py?hl=en&answer=2374855&topic=14941&rd=1.
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Create a Google Drive Account

* You will need to create a Google account to use Google Drive if you don’t
already have one.

* You can use your current email address to sign up. You will be prompted to
create a password.

Create your Google Account

One account is all you need Name

One free account gets you into everything Google.

05 r username
G ™~ PA' o L » ', G @gmail com

Take it all with you

Switch between devices, and pick up wherever you left off.

United States
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Google Docs Procedures

* Loginto Google Drive and then go to the ACS WASC website:

WWW.acswasc.org.

* Find the Google Drive (Docs) template that you would like to use and click

on the link
e The document will appear.

File Edit View Inset Format Tools Table Add-ons Help  Lestecitwss yesterday st 12:51 PM

a ACS WASC CDE Initial Visit VC Report Template |

& e "™ W% - Nomaitst - | anal - % - |B|ZUA-cocH EEISE | IF-|E-E-TFE L

ACCREDITING COMMISSION FOR SCHOOLS
WESTERN ASSOCIATION OF SCHOOLS AND COLLEGES

INITIAL VISIT
VISITING COMMITTEE REPORT —
CALIFORNIA PUBLIC SCHOOLS

This form is to be used in conjunction with the ACS WASC Initial Visit Procedures
Manual for California Public Schools and is to be used for all California Public and
California Charter Schools. Note: Criterion A6 pertains only to California Charter
Schools.

Part |

Name of School:

School Address:

Grades Reviewed:

School Type{s):

Comprshenstva, Community Dy School, Atternstive Educstion/Continustion, indepsnosnt
Stuay Chartsr Scnool, Homs Study Onins Distancs Learning, stc. {1 mors than ons schood typs,
st approximate percentages)

wenng

Comments I

# Edting

© ACS WASC

8



[ ]
®
o
~—
o

=

Share.__.

MNew

Open...
Rename. ..
IViake a copy...
Iiove to...

IMove to trash

See revision history

Language

Download as

Publish to the web...

Email collaborators._

Email as attachment...

Document details...
Page setup...

Print

Fil

ACS WASC CDE Visiting Committee Report Template-2016 Ed.
File = Edit View Insert Format Tools Table Add-ons Help Last edit was yesterday at 8:23 Al Comments

(2

Cirl+0

Ctri+Alt+Shift+H

>

Ctrl+P

Google Drive (Docs) Procedures (cont.)

e pull down menu and sel

CHE'.’.'IQH@ aCswasc.org -

Arial - 14 -{lB|lX U A - | More ~ L - £

ACS WASC/CDE Visiting Committee Report

'Y VISITING COMMITTEE REPORT

NG COMMISSION FOR SCHOOLS,
-IATION OF SCHOOLS AND COLLEGES

'TATE DEPARTMENT OF EDUCATION
FOR

>CHOOL NAME>

<Address>

<City, State ZIP>

< School District>
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Google Docs Procedures (cont.)

e The document will now open in Google Drive.
e Rename the document. Go to File -> Rename... and rename it with the name of

the school.
ACS WASC CDE Visiting Committee Report Template-2016 Ed. 55| crewlon@acswasc.org -
File = Edit View Insert Format Tools Table Add-ons Help Lastedit was yesterday at 8:23 ANl Comments
Share... | Arial = 14 -(lB|L U i— More - L - =
New -
\ Open... Ctrl+0 ACS WASC/CDE Visiting Committee Report
Rename...
IMake a copy...
M Vove to.. 'Y VISITING COMMITTEE REPORT
B Move to trazh
See revision history Ctrl+Alt+Shift+H NG COMMISSION FOR SCHOOLS’
CIATION OF SCHOOLS AND COLLEGES =
Language >
' TATE DEPARTMENT OF EDUCATION
Download as >
Publish to the web... FOR
Email collaborators...
Email as attachment... ;CHOOL NAME>
Document details. .. <Address>
Page setup... X
= Print Ctrl+P <City, State ZIP>

= QrhAanl Nictrints
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Google Docs Procedures (cont.)

e To share the document with your team members, click on the Share icon on the
upper top right side of the document.

| ACS WASC CDE Visiting Committee Report Template-2016 Ed. = Frewn@acsiase or
File Edit View Insert Format Tools Table Add-ons Help Last edit was yesterday at 8:23 Al Comments

= ale | 7‘ 100% - Normal text « Arial v 14 - B J U A ~| More - 7 - ~

ACS WASC/CDE Visiting Committee Report

bELF-STUDY VISITING COMMITTEE REPORT

ACCREDITING COMMISSION FOR SCHOOLS,
WESTERN ASSOCIATION OF SCHOOLS AND COLLEGES

CALIFORNIA STATE DEPARTMENT OF EDUCATION
FOR

<SCHOOL NAME>

<Address>

<City, State ZIP>
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Google Docs Procedures (cont.)

 To add people, enter the email addresses in People field. You can set permissions:
“Can edit”, “Can comment,” or “Can view.” You can also get a shareable link. The
default for a shareable link is for people to view the document. This means that
they can view and/or print the document.

Share with others Get shareable link (¢

People

# Can edit ~
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Google Docs Features

Google Docs has a revision history pane that allows you to view all changes
made to a document by each collaborator. Google Docs revision history lets
you view and revert to earlier versions of your doc, and see which
collaborators made edits to each of these versions. Select File -> See
revision history to access.

You can email your documents to other people as attachments or you can
share a link. You can limit the permissions of other viewers to View only.
This is a good way to share your visiting committee report with the school.
You can also allow them to make Comments only and not actually modify
the document.

You can make comments throughout the
people who are online at the same time.

Changes do not need to be saved, they save automatically.
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Suggesting Mode

Google Docs now has a Suggesting Mode so that you can track suggested
edits. Suggestion mode allows anyone who can edit the document to
suggest edits to the document owner. The owner can accept or reject
edits. When you make changes to the document in Suggesting mode, your
typed text is surrounded on the top and bottom by a bracket, and
deletions are shown with a strike-through.

# Editing | =

Editing

Edit document directly

’

Suggesting

Edits become suggestions

I||£..:'|I

Viewing
Fead or print final document
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Comments

Comments are a handy way of adding notes to your regular
document text and are visible to viewers and collaborators. These
can be invaluable for communicating with collaborators about
specific parts of the document, as well as making notes about
changes you've made or would like to make. When you publish your
document or print it, the comments will disappear.

General comments can be made by clicking on the Comments icon
at the top right of the screen.

Anchored comments can be made by selecting text in the
document and right click and select comment. This comment will be
anchored to the text you selected.

Comments can be replied to, creating a thread of the comments
made.
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Adding a Comment

To add a comment to your document:

Place your cursor where you'd like your comment to appear or highlight
text that you would like to comment on.

Go to the Insert menu and select comment.
Select the Comment icon.

Type your comment in the box that appears to the right of the document
and press the Comment button.

To resolve a comment or discussion thread, click the comment and click
Resolve.

To view the comment history on a thread, including resolved comments,
click the Comments drop-down menu in the upper right of your document
and select Show comment stream.
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Comments

e All comments (anchored and unanchored) can be viewed by clicking on

the Comments icon.

SC CDE Previsit Prep Worksheet Template--2011 Edition

Insert Format Tools Table Help All changes saved
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WASC/CDE Visiting Committee Previsit Preparation Wa

VISITING COMMITTEE PREVISIT PREPARATION WORKSHE
WASC/CDE FOCUS ON LEARNING, 2011 EDITION

Directions:  Use these previsit preparation worksheets to write questions (notes) about ¢
clarifications, and observable evidence to be pursued during the visit

These notes will be used in your Visiting Committee discussions and decision
critical areas of focus for evidence review during the visit. In addition, these thot
assist you in the more formal writing of the tentative narrative statements for your i
sections of the Visiting Committee Report.

CHAPTER I: STUDENT/COMMUNITY PROFILE

« What appear to be significant findings revealed by the student/community
especially regarding student achievement?

« What are possible pertinent items that were not included that need to be e
with the school?

cnewton(@acswasc.org

Notification settings

| »

Use these previsit preparation worksheets to write
Anchored text comment

You can reply to someone’s comment

etc.
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Anchored Comments

Here is an example of an anchored comment with several comments

g e

Copy of WASC CDE Previsit Prep Worksheet Template--2011 Edition Comments n
File Edit View Insert Format Tools Table Help All changes saved
& e ~ L] - " Normaltext : | Arial /10 -/|B|{Z7 U A - - es EiEEE EESEE IE

2 1 1 2 3 4 5 6 7 2 9 10 1 12 13 14 15 18 1T 18 19

WASC/CDE Visiting Committee Previsit Preparation Worksheets

VISITING COMMITTEE PREVISIT PREPARATION WORKSHEETS
WASC/CDE FOCUS ON LEARNING, 2011 EDITION

Directions:  Use these previsit preparation worksheets fo write guestions (notes) about concerns,
clarifications, and observable evidence to be pursued during the visit. Anchored text comment

Edit Delate
These notes will be used in your Visiting Committee discussions and decisions on the

critical areas of focus for evidence review during the visit. In addition, these thoughts will

) i " ) ) ) You can reply to someone's
assist you in the more formal writing of the tentative narrative statements for your assigned

: - . comment
sections of the Visiting Committee Report. S —
CHAPTER I: STUDENT/COMMUNITY PROFILE
etc
« What appear to be significant findings revealed by the student/community profile, Edit Delete

especially regarding student achievement?

« What are possible pertinent items that were not included that need to be explored
with the school?
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: <) Resolving and Deleting Comments
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e Resolved Comments will still appear in the Comments but will appear as
resolved. They can be reopened.

e Deleted Comments (and threaded comments) can be deleted by the
owner of the original Comment only. They will be deleted permanently.
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Downloading a Google Drive file

e To download a Google Drive file, go to File -> Download as -> and you will have a
number of different file options to save as.

Copy of ACS WASC CDE Previsit Prep Worksheet Template-2015 Edition [

File Edit View Insert Format Tools Table Add-ons Help Lasteditwas 5 minutes ago

Share.. Arial - 15 - |BlZ7UA-coH EEEE IE-E-i2-8 2 Kk

New

Open... Ctr+O ACS WASC/CDE Visiting Committee Previsit Preparation Worksheets
Rename. ..

Make a copy...

_ VISITING COMMITTEE PREVISIT PREPARATION WORKSHEETS
W Organize.. ACS WASCI/CDE FOCUS ON LEARNING, 2015 EDITION

Move to trash

Directions: Use these previsit preparation worksheets to write questions (notes) about concerns,
clarifications, and observable evidence to be pursued during the visit.
See revision history Ctri+Alt+Shift+G
These notes will be used in your Visiting Committee discussions and decisions on the
critical areas of focus for evidence review during the visit. In addition, these thoughts will
assist you in the more formal wrting of the tentative narrative statements for your

Language assigned sections of the Visiting Committee Report.

Download as Microsoft Word (.docx) STUDENT/COMMUNITY PROFILE

Publish to the web...
OpenDocument Format (odt) 5r t pe significant findings revealed by the student/community profile,

Email collaborators... Rich Text Format ( rtf) regarding student achievement?

Email as attachment. .. PDF Document (.pdf)

Page setup._ Plain Text (.txt) bossible pertinent items that were not included that need to be explored

) hool?
Print preview Web Page (_html, zipped)
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Creating a pdf file to upload to ACS WASC

First download your Google Docs file, go to File -> Download as ->
and select PDF Document (.pdf).

The PDF file should open or may appear minimized at the bottom of
your Google Docs screen.

Open the file and click on the Download button at the top and save it
to your computer.

ACSWASCCDEVisitingCommitteeReportTemplate-2.. 1 /17

ACS WASC/CDE Visiting Committee Report

SELF-STUDY VISITING COMMITTEE REPORT

ACCREDITING COMMISSION FOR SCHOOLS,
WESTERN ASSOCIATION OF SCHOOLS AND COLLEGES

CALIFORNIA STATE DEPARTMENT OF EDUCATION
FOR

<SCHOOL NAME>
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Uploading a pdf file to ACS WASC

To upload the file to ACS WASC

Go to Document Upload on ACS WASC website:
www.acswasc.org/document-upload/

Fill out the appropriate form and select the type of document.
Click on Browse to attach the file from your computer
Click on “Submit?”

Document Upload
Please fill out the correct form below to upload school or visiting committee documents; make sure to select the correct type of document from the drop-down list.
Note: Documents must be uploaded one at a time in a single PDF (preferred) or MS Word file that may not exceed 50 MB, please send an email to file@acswasc.org if you

have a large file to submit.

* = required field

School Documents Visiting Committee Documents

Fill out the form below to upload school documents: Fill out the form below to upload Visiting Committee documents:
School Name * School Name *

Title and Name of Person Submitting Document * Title and Name of Person Submitting Document: *

Email * Email *

Type of School Document (choose from drop-down list) *
-- PLEASE SELECT FROM LIST BELOW -

Visit Date (MM/DD/YYYY)

Rej ment: *

Type of Visiting Committee Document (choose from drop-down list) *

No file selected -- PLEASE SELECT FROM LIST BELOW -

Report/Document: *

Submit

No file selected

Submit
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Questions/Comments

e |f you have guestions or comments, contact :

Cynthia Newton

Document Specialist

Accrediting Commission for Schools
Western Association of Schools and Colleges
533 Airport Boulevard, Suite 200
Burlingame, CA 94010-2009

Phone: 650 548-4387
cnewton@acswasc.org
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